Go to Mobile Site
AWC Banner AWC Logo Contact Us Shop Search Twitter LinkedIn Google+ RSS

FAQ

  • Adobe released an update, Version 10.1.5, to patch an older release of Acrobat Reader. A compatibility issue specific to this release was identified. Users of Acrobat Reader Version 11, the latest release, are not affected.

    Users of Acrobat Reader 10.1.5 may receive an error message number 020 and may not be able to unlock the document to view protected content. Vitrium developed and tested an interim fix on the hosted ProtectedPDF service to restore compatibility with existing documents and deployed this fix on January 15. Some users of Acrobat Reader 10.1.5 may receive duplicate prompts but they will be able to unlock their documents. Vitrium plans to investigate this issue further and develope a better solution to the Adobe Acrobat issue in the coming days.

    Users will have a better experience if they upgrade to the Version 11, the latest release of Acrobat Reader.

  • Users who recently upgraded to Acrobat X (10.1) and are experiencing problems with AWC protected documents may need to re-download their documents from the downloads page.

    To determine whether your document is current, open it in Adobe Reader, then Select File, Properties Description tab and look for the following current document information:

    Application: Vitrium Systems Inc. – protectedpdf version 2011-09-28 (Version 3.1.16 Build 2.0.7.36). If your document does not contain this information, you can download a new version free from the downloads page.

Help Documents

Technical Questions

To submit a technical question regarding AWC design standards, e-mail: info@awc.org. See contact information for other options.

 

Common Problem - JavaScript Error

Question: After I entered my username and password for the protectedPDF document, I got an error message in Adobe Acrobat about JavaScript global security. What do I do?

javascript error 

Answer: Open Adobe Acrobat and go to Edit > Preferences > JavaScript and uncheck the "Enable global security policy" check box. More information.

javascript fix

Go Back to Top
| | | |